Commit 501e907e authored by michelek's avatar michelek

remove deprecated "request" package

parent 14c9de8a
bin
node_modules
old
Panustaja-*/*
Panustaja-*
.DS_Store
This diff is collapsed.
......@@ -2,7 +2,7 @@
"name": "panustaja",
"description": "Ressursikataloogi upitamiseks keeleressurside Entu repositooriumisse.",
"version": "2.0.0",
"build": 155,
"build": 156,
"main": "./code/app.js",
"license": "CC-SA",
"private": true,
......@@ -19,11 +19,10 @@
"async": "^1.5.0",
"form-data": "^3.0.0",
"mime": "^1.3.4",
"object-path": "^0.9.2",
"request": "^2.65.0"
"object-path": "^0.9.2"
},
"devDependencies": {
"electron": "^10.1.1",
"electron": "^10.1.2",
"electron-packager": "^15.1.0"
}
}
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment