Commit efaa8d68 authored by Indrek Jentson's avatar Indrek Jentson

Proovin fikseerida JS pakettide versioonid

parent e165c1f3
Pipeline #18 failed with stages
......@@ -68,8 +68,8 @@ config.serverUrl = 'http://localhost';
config.wrapper = { //teenuse seadistus
id: 'concat', // Unikaalne lühinimi
title: 'Lihtne konjateneerija', //Avalik nimi
description: 'Konkateneerib etteantud failid üheks suureks failiks', //Kirjeldus
title: 'Lihtne konkateneerija', //Avalik nimi
description: 'Liidab etteantud failid üheks suureks failiks', //Kirjeldus
port: 3002, // port
class: 'simpleLocalCommand', // wrapperi failinimi wrapper kaustast, mida utiliidi käivitamiseks kasutatakse
command: { commandTemplate: 'cat [data]' }, // utiliidi käsurea käsk
......
{
"name": "keeleliin-wrapper-service",
"version": "0.0.0",
"version": "0.1.1",
"private": true,
"scripts": {
"start": "node ./app.js",
"test": "./node_modules/.bin/istanbul test _mocha -- -R spec --timeout 15000"
},
"dependencies": {
"JSONStream": "^1.0.4",
"async": "^1.4.0",
"body-parser": "~1.12.4",
"debug": "~2.2.0",
"express": "~4.12.4",
"JSONStream": "1.0.4",
"async": "1.4.0",
"body-parser": "1.12.4",
"debug": "2.2.0",
"express": "4.12.4",
"fs": "0.0.2",
"graceful-fs": "^4.1.2",
"is-gzip": "^1.0.0",
"is-tar": "^1.0.0",
"is-zip": "^1.0.0",
"istextorbinary": "^1.0.2",
"jade": "~1.9.2",
"log4js": "^0.6.26",
"mime": "^1.3.4",
"mkdirp": "~0.5.0",
"morgan": "~1.5.3",
"graceful-fs": "4.1.2",
"is-gzip": "1.0.0",
"is-tar": "1.0.0",
"is-zip": "1.0.0",
"istextorbinary": "1.0.2",
"jade": "1.9.2",
"log4js": "0.6.26",
"mime": "1.3.4",
"mkdirp": "0.5.0",
"morgan": "1.5.3",
"multer": "0.1.6",
"node-schedule": "^0.2.9",
"nodejs-disks": "^0.2.1",
"nodemailer": "^1.4.0",
"randomstring": "^1.0.5",
"recursive-readdir": "^1.2.1",
"redis": "^0.12.1",
"request": "^2.57.0",
"rimraf": "^2.4.0",
"tar": "^2.1.1",
"unzip": "^0.1.11"
"node-schedule": "0.2.9",
"nodejs-disks": "0.2.1",
"nodemailer": "1.4.0",
"randomstring": "1.0.5",
"recursive-readdir": "1.2.1",
"redis": "0.12.1",
"request": "2.57.0",
"rimraf": "2.4.0",
"tar": "2.1.1",
"unzip": "0.1.11"
},
"devDependencies": {
"assert": "^1.3.0",
"istanbul": "^0.3.15",
"should": "^7.0.1",
"supertest": "^1.0.1"
"assert": "1.3.0",
"istanbul": "0.3.15",
"should": "7.0.1",
"supertest": "1.0.1"
}
}
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment